Service outage for some sensors

Incident Report for Mitti by SafetyCulture

Resolved

This incident has been resolved.
Posted Sep 14, 2026 - 01:16 UTC

Monitoring

We are aware of an issue where one of our sensor providers is experiencing a service outage.

We're monitoring the impact, and we will provide further updates when available.
Posted Sep 13, 2026 - 17:33 UTC
This incident affected: Mitti by SafetyCulture (Sensors).